aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/ball/ball-9999.ebuild')
-rw-r--r--sci-chemistry/ball/ball-9999.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/sci-chemistry/ball/ball-9999.ebuild b/sci-chemistry/ball/ball-9999.ebuild
index fc7306d67..168967693 100644
--- a/sci-chemistry/ball/ball-9999.ebuild
+++ b/sci-chemistry/ball/ball-9999.ebuild
@@ -42,6 +42,12 @@ DEPEND="${RDEPEND}
sys-devel/bison
virtual/yacc"
+pkg_setup() {
+ use python \
+ && python_set_active_version 2 \
+ && python_pkg_setup
+}
+
src_prepare() {
sed \
-e '/INSTALL_DIRECTORY/s:"lib":${CMAKE_INSTALL_LIBDIR}:g' \