aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/gromacs/gromacs-9999.ebuild')
-rw-r--r--sci-chemistry/gromacs/gromacs-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-chemistry/gromacs/gromacs-9999.ebuild b/sci-chemistry/gromacs/gromacs-9999.ebuild
index b54f1998b..3a4fc186a 100644
--- a/sci-chemistry/gromacs/gromacs-9999.ebuild
+++ b/sci-chemistry/gromacs/gromacs-9999.ebuild
@@ -209,10 +209,10 @@ src_test() {
src_install() {
for x in ${GMX_DIRS}; do
cd "${S}-${x}"
- emake DESTDIR="${ED}" install || die "emake install for ${x} failed"
+ emake DESTDIR="${D}" install || die "emake install for ${x} failed"
use mpi || continue
cd "${S}-${x}_mpi"
- emake DESTDIR="${ED}" install-mdrun || die "emake install-mdrun for ${x} failed"
+ emake DESTDIR="${D}" install-mdrun || die "emake install-mdrun for ${x} failed"
done
sed -n -e '/^GMXBIN/,/^GMXDATA/p' "${ED}"/usr/bin/GMXRC.bash > "${T}/80gromacs"