aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/nwchem/nwchem-6.5_p26243-r7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-chemistry/nwchem/nwchem-6.5_p26243-r7.ebuild b/sci-chemistry/nwchem/nwchem-6.5_p26243-r7.ebuild
index 4765e8400..bf6cd69b4 100644
--- a/sci-chemistry/nwchem/nwchem-6.5_p26243-r7.ebuild
+++ b/sci-chemistry/nwchem/nwchem-6.5_p26243-r7.ebuild
@@ -193,8 +193,8 @@ src_compile() {
lapackpkg="lapack-int64"
fi
use blas && export BLASOPT="$($(tc-getPKG_CONFIG) --libs ${blaspkg})"
- use lapack && export BLASOPT+="$($(tc-getPKG_CONFIG) --libs ${lapackpkg})"
- use scalapack && export BLASOPT+="$($(tc-getPKG_CONFIG) --libs scalapack)"
+ use lapack && export BLASOPT+=" $($(tc-getPKG_CONFIG) --libs ${lapackpkg})"
+ use scalapack && export BLASOPT+=" $($(tc-getPKG_CONFIG) --libs scalapack)"
if use cuda; then
export TCE_CUDA=Y
export CUDA_PATH=/opt/cuda