aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-geosciences/tappy/tappy-0.9.0.ebuild')
-rw-r--r--sci-geosciences/tappy/tappy-0.9.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-geosciences/tappy/tappy-0.9.0.ebuild b/sci-geosciences/tappy/tappy-0.9.0.ebuild
new file mode 100644
index 000000000..03cc7ff89
--- /dev/null
+++ b/sci-geosciences/tappy/tappy-0.9.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Tidal Analysis in Python breaks hourly water level into tidal components."
+HOMEPAGE="http://tappy.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=">=sci-libs/scipy-0.3.2"