aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/csrosetta-cs/csrosetta-cs-2009.05.01.ebuild')
-rw-r--r--sci-libs/csrosetta-cs/csrosetta-cs-2009.05.01.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sci-libs/csrosetta-cs/csrosetta-cs-2009.05.01.ebuild b/sci-libs/csrosetta-cs/csrosetta-cs-2009.05.01.ebuild
new file mode 100644
index 000000000..d28d9566d
--- /dev/null
+++ b/sci-libs/csrosetta-cs/csrosetta-cs-2009.05.01.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+SRC_BASE="http://spin.niddk.nih.gov/bax/software/CSROSETTA/"
+
+DESCRIPTION="Chemical-Shift-ROSETTA -- ANGLESS DB"
+HOMEPAGE="http://spin.niddk.nih.gov/bax/software/CSROSETTA/index.html"
+SRC_URI="${SRC_BASE}/CS.tar.Z"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RESTRICT="binchecks strip"
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/csrosetta/
+ ebegin "Installing files ..."
+ doins -r CS || die
+ eend
+}
+