aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/mdp/mdp-3.5.ebuild')
-rw-r--r--sci-mathematics/mdp/mdp-3.5.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/sci-mathematics/mdp/mdp-3.5.ebuild b/sci-mathematics/mdp/mdp-3.5.ebuild
deleted file mode 100644
index 6136fc36d..000000000
--- a/sci-mathematics/mdp/mdp-3.5.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
-
-inherit distutils-r1
-
-MY_P="${P/mdp/MDP}"
-MY_P="${MY_P/_rc/RC}"
-
-DESCRIPTION="Data processing framework in python"
-HOMEPAGE="http://mdp-toolkit.sourceforge.net/index.html"
-SRC_URI="mirror://sourceforge/mdp-toolkit/${MY_P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND=""
-RDEPEND="|| (
- >=dev-python/numpy-1.1[${PYTHON_USEDEP}]
- >=sci-libs/scipy-0.5.2[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- distutils_install_for_testing
- cd "${BUILD_DIR}" || die
- "${PYTHON}" -c "import mdp;mdp.test()" || die
-}