aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/why/why-2.19.ebuild')
-rw-r--r--sci-mathematics/why/why-2.19.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sci-mathematics/why/why-2.19.ebuild b/sci-mathematics/why/why-2.19.ebuild
index aa882d08f..46af70f51 100644
--- a/sci-mathematics/why/why-2.19.ebuild
+++ b/sci-mathematics/why/why-2.19.ebuild
@@ -42,8 +42,11 @@ src_prepare() {
eautoreconf
}
-src_compile(){
+src_configure() {
econf $(use_enable apron) PATH="/usr/bin:$PATH" || die "econf failed"
+}
+
+src_compile(){
emake DESTDIR="/" || die "emake failed"
}