aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-misc/foma/foma-0.9.1_alpha.ebuild')
-rw-r--r--sci-misc/foma/foma-0.9.1_alpha.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/sci-misc/foma/foma-0.9.1_alpha.ebuild b/sci-misc/foma/foma-0.9.1_alpha.ebuild
new file mode 100644
index 000000000..ab8c63309
--- /dev/null
+++ b/sci-misc/foma/foma-0.9.1_alpha.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P=${P/_alpha/alpha}
+
+DESCRIPTION="Finite state toolkit compatible with Xerox tools"
+
+HOMEPAGE="http://foma.sf.net/"
+
+SRC_URI="http://dingo.sbs.arizona.edu/~mhulden/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+
+SLOT="0"
+
+KEYWORDS="~amd64"
+
+IUSE=""
+
+DEPEND=">=sys-devel/bison-2.3
+ >sys-devel/flex-2.5.4
+ sys-libs/readline
+ dev-libs/boehm-gc"
+
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ dobin foma || die "installing binaries failed"
+ dodoc README README.symbols || die "installing docs failed"
+}