summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pythonnurbs/pythonnurbs-0.1.ebuild')
-rw-r--r--dev-python/pythonnurbs/pythonnurbs-0.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pythonnurbs/pythonnurbs-0.1.ebuild b/dev-python/pythonnurbs/pythonnurbs-0.1.ebuild
new file mode 100644
index 000000000..a0fd08bd6
--- /dev/null
+++ b/dev-python/pythonnurbs/pythonnurbs-0.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+MY_PN="PythonNURBS"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Python language bindings for the NURBS++ library"
+HOMEPAGE="http://pypi.python.org/pypi/${MY_PN}/"
+SRC_URI="http://pypi.python.org/packages/source/P/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"