summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2010-04-08 15:21:14 +0000
committerMichał Górny <mgorny@gentoo.org>2010-04-08 15:21:14 +0000
commit494c0b8f40380c3c24522b4015e623cff2360484 (patch)
tree2f1c48e0bd65ea0c18afb0df702ded92094c3e53
parentdev-python/Whoosh: Add support for Python ABIs and adjust the Python depend. (diff)
downloadsunrise-494c0b8f40380c3c24522b4015e623cff2360484.tar.gz
sunrise-494c0b8f40380c3c24522b4015e623cff2360484.tar.bz2
sunrise-494c0b8f40380c3c24522b4015e623cff2360484.zip
dev-python/django-haystack: Add support for Python ABIs and adjust the Python depend.
svn path=/sunrise/; revision=10416
-rw-r--r--dev-python/django-haystack/ChangeLog4
-rw-r--r--dev-python/django-haystack/Manifest4
-rw-r--r--dev-python/django-haystack/django-haystack-1.0.1.ebuild4
3 files changed, 10 insertions, 2 deletions
diff --git a/dev-python/django-haystack/ChangeLog b/dev-python/django-haystack/ChangeLog
index fc75e5eef..838e59491 100644
--- a/dev-python/django-haystack/ChangeLog
+++ b/dev-python/django-haystack/ChangeLog
@@ -2,6 +2,10 @@
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 08 Apr 2010; Michał Górny (sedzimir) <gentoo@mgorny.alt.pl>
+ django-haystack-1.0.1.ebuild:
+ Add support for Python ABIs and adjust the Python depend.
+
07 Apr 2010; Michał Górny (sedzimir) <gentoo@mgorny.alt.pl>
-django-haystack-9999.ebuild:
Drop the live version (it should have been dropped as soon as the release
diff --git a/dev-python/django-haystack/Manifest b/dev-python/django-haystack/Manifest
index 1aa108cf4..b0fe33b90 100644
--- a/dev-python/django-haystack/Manifest
+++ b/dev-python/django-haystack/Manifest
@@ -1,4 +1,4 @@
DIST django-haystack-1.0.1-final.tar.gz 119950 RMD160 d8479365e25e7507939753c365a217bf226d39a4 SHA1 1e99c1a57272cbac482ea0d390c5a320713286d6 SHA256 dbbd51989b48274d424f2f62c83ad50c35953c8cb76f769ad9cac4edff58f327
-EBUILD django-haystack-1.0.1.ebuild 426 RMD160 5b90871d2eb665fea1235ea6f4b7bed7d77ad8b3 SHA1 596f6a2ff8f1b9d970b222f53bc767655c7d0390 SHA256 f071ab020d1ef69a1372ebffca9d551c524650f17497c011fc879bf7d9539684
-MISC ChangeLog 883 RMD160 cf8102385d71aa20d6ed74786fcc0760e30e4512 SHA1 c225dda97f5f0d6400801132efbbf9b536f09430 SHA256 22289159a62c12ec96de5ccfc9b0deec3846c295e40e1cd30de8e91cdeb27a92
+EBUILD django-haystack-1.0.1.ebuild 492 RMD160 a8b982119a5b414d1b843242f18a12799faaf9f4 SHA1 e1734b9947d959713405f698482a9c3babb61a57 SHA256 5fa4f55e5a111cea4154697c51941329479b60820c69e78caa2d56571e561c7e
+MISC ChangeLog 1040 RMD160 d34341ab9dfeddb04c834508b4970c8886017786 SHA1 e1696695c75f000e03a3596fd35b6ebc2a7228a8 SHA256 1264736ad942fcfec844c2b29adb33763572d631d73020b8aac3878a9d689eee
MISC metadata.xml 171 RMD160 ed284df01c230fc7990a6b5888b39166d23f29ba SHA1 f3d64a69044b710e23fb874b3ee4cd338858c8b4 SHA256 a7b30fbacd0e4c312c07a3efac112a3794c81d134442d8104325734d03425adf
diff --git a/dev-python/django-haystack/django-haystack-1.0.1.ebuild b/dev-python/django-haystack/django-haystack-1.0.1.ebuild
index 9a5e05226..8a8890cdd 100644
--- a/dev-python/django-haystack/django-haystack-1.0.1.ebuild
+++ b/dev-python/django-haystack/django-haystack-1.0.1.ebuild
@@ -2,6 +2,10 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+SUPPORT_PYTHON_ABIS=1
+PYTHON_DEPEND=2
+RESTRICT_PYTHON_ABIS="3.*"
+
inherit distutils
DESCRIPTION="Modular search for django"