summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeoff Clements <geoff@electron.me.uk>2006-06-23 22:56:59 +0000
committerGeoff Clements <geoff@electron.me.uk>2006-06-23 22:56:59 +0000
commit63591993ae799bfa48dbcfe8acb8ba27f42bc49d (patch)
treedc1351996999569068a75956c060c607d6959ecc /dev-db/dabo/dabo-0.6.5.ebuild
parentgnome-extra/gdma - order keywords alphabetically (diff)
downloadsunrise-63591993ae799bfa48dbcfe8acb8ba27f42bc49d.tar.gz
sunrise-63591993ae799bfa48dbcfe8acb8ba27f42bc49d.tar.bz2
sunrise-63591993ae799bfa48dbcfe8acb8ba27f42bc49d.zip
Initial commit of dev-db/dabo and dev-db/daboide
svn path=/sunrise/; revision=221
Diffstat (limited to 'dev-db/dabo/dabo-0.6.5.ebuild')
-rw-r--r--dev-db/dabo/dabo-0.6.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-db/dabo/dabo-0.6.5.ebuild b/dev-db/dabo/dabo-0.6.5.ebuild
new file mode 100644
index 000000000..273f21e72
--- /dev/null
+++ b/dev-db/dabo/dabo-0.6.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="A 3-tier, cross-platform application development framework written in Python atop the wxPython GUI toolkit"
+HOMEPAGE="http://dabodev.com/"
+SRC_URI="ftp://dabodev.com/dabo/${P}-mac-nix.tar.gz"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+S=${WORKDIR}/${PN}
+
+DEPEND=">=dev-python/setuptools-0.6_alpha9
+ app-arch/gzip
+ app-arch/tar"
+
+RDEPEND=">=dev-python/wxpython-2.5.2.8
+ ${DEPEND}"
+
+src_install() {
+ ${python} setup.py install --root=${D} --no-compile \
+ --single-version-externally-managed "$@" || die
+
+ dodoc ANNOUNCE AUTHORS ChangeLog INSTALL README TODO
+}