summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Pagano <mpagano@gentoo.org>2006-08-10 19:45:42 +0000
committerMike Pagano <mpagano@gentoo.org>2006-08-10 19:45:42 +0000
commita066eca0a58d97191548ced2749b612b907b0b06 (patch)
tree266cdf7ad6dc0f04eb47b27b1db259d1fa5def44 /media-sound/pykaraoke/pykaraoke-0.5.ebuild
parentdev-ruby/rubypants: New ebuild for bug 143439. Thanks genstef, bonsaikitten, ... (diff)
downloadsunrise-a066eca0a58d97191548ced2749b612b907b0b06.tar.gz
sunrise-a066eca0a58d97191548ced2749b612b907b0b06.tar.bz2
sunrise-a066eca0a58d97191548ced2749b612b907b0b06.zip
media-sound/pykaraoke: Version bump
svn path=/sunrise/; revision=828
Diffstat (limited to 'media-sound/pykaraoke/pykaraoke-0.5.ebuild')
-rw-r--r--media-sound/pykaraoke/pykaraoke-0.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-sound/pykaraoke/pykaraoke-0.5.ebuild b/media-sound/pykaraoke/pykaraoke-0.5.ebuild
new file mode 100644
index 000000000..5afed5314
--- /dev/null
+++ b/media-sound/pykaraoke/pykaraoke-0.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Karaoke player for Linux"
+HOMEPAGE="http://www.kibosh.org/pykaraoke/index.php"
+SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-python/pygame-1.6.2
+ >=dev-python/wxpython-2.6.1.0
+ >=dev-python/numeric-23.7
+ >=x11-libs/wxGTK-2.6.2-r1
+ >=media-libs/libsdl-1.2.8-r1"
+
+src_install() {
+ distutils_src_install
+}