summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakub Moc <jakub@gentoo.org>2007-06-24 15:19:10 +0000
committerJakub Moc <jakub@gentoo.org>2007-06-24 15:19:10 +0000
commitb81081d584ce79c453839548799428d6e5d79ac9 (patch)
tree42888c78cd42b844c3d59f4dcef6d28a52276611 /net-firewall/tuxguardian/tuxguardian-0.5.ebuild
parentTweaks and cosmetics (diff)
downloadsunrise-b81081d584ce79c453839548799428d6e5d79ac9.tar.gz
sunrise-b81081d584ce79c453839548799428d6e5d79ac9.tar.bz2
sunrise-b81081d584ce79c453839548799428d6e5d79ac9.zip
net-firewall/tuxguardian: Fix English in pkg_postinst; cosmetics
svn path=/sunrise/; revision=4050
Diffstat (limited to 'net-firewall/tuxguardian/tuxguardian-0.5.ebuild')
-rw-r--r--net-firewall/tuxguardian/tuxguardian-0.5.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-firewall/tuxguardian/tuxguardian-0.5.ebuild b/net-firewall/tuxguardian/tuxguardian-0.5.ebuild
index bf92e9107..c8ee1cd18 100644
--- a/net-firewall/tuxguardian/tuxguardian-0.5.ebuild
+++ b/net-firewall/tuxguardian/tuxguardian-0.5.ebuild
@@ -45,19 +45,19 @@ src_compile() {
src_install() {
linux-mod_src_install
- emake DESTDIR="${D}" install || die "einstall failed"
+ emake DESTDIR="${D}" install || die "install failed"
newinitd "${FILESDIR}"/tuxguardian.init tuxguardian
linux-mod_pkg_preinst
- dodoc README COPYING AUTHORS
+ dodoc README AUTHORS
}
pkg_postinst() {
- elog "Init script installed. use:"
- elog "rc-update add tuxguardian {runlevel} (runlevel e.g. boot)"
- elog "Toubleshooting:"
- elog "Sometimes it occures, that the module freezes.. Use:"
- elog "\"etc/init.d/tuxguardian restart\" to solve this"
- elog "tg-frontend is the frontend to tuxguardian. Unfortunatly it needs superuser rights to run."
- elog "Notice: if you decide not to use the tg-frontend please refer to the documentation, how to"
- elog "edit \"/etc/daemon.conf\""
+ elog "Run rc-update add tuxguardian {runlevel} to start this automatically at boot"
+ elog
+ elog "Sometimes the module freezes; to solve this, just run"
+ elog "/etc/init.d/tuxguardian restart"
+ elog
+ elog "tg-frontend frontend unfortunately needs superuser priviledges to run."
+ elog "If you decide not to use the tg-frontend, please refer to the documentation"
+ elog "and edit /etc/daemon.conf accordingly."
}