summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPavel Sanda (ps) <ps@twin.jikos.cz>2009-10-20 10:46:34 +0000
committerPavel Sanda (ps) <ps@twin.jikos.cz>2009-10-20 10:46:34 +0000
commitfbeb6f3184180926fef6cab5239a1368fc5a7119 (patch)
treeb8008a6e6f8b1fb4996d1e12ff5ef1b67c79f5f8 /sys-apps/evrouter/evrouter-0.4.ebuild
parentAutomatic update to use.local.desc (diff)
downloadsunrise-fbeb6f3184180926fef6cab5239a1368fc5a7119.tar.gz
sunrise-fbeb6f3184180926fef6cab5239a1368fc5a7119.tar.bz2
sunrise-fbeb6f3184180926fef6cab5239a1368fc5a7119.zip
sys-apps/evrouter: New Ebuild for bug 65255
svn path=/sunrise/; revision=9389
Diffstat (limited to 'sys-apps/evrouter/evrouter-0.4.ebuild')
-rw-r--r--sys-apps/evrouter/evrouter-0.4.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/sys-apps/evrouter/evrouter-0.4.ebuild b/sys-apps/evrouter/evrouter-0.4.ebuild
new file mode 100644
index 000000000..36f75bee1
--- /dev/null
+++ b/sys-apps/evrouter/evrouter-0.4.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils autotools
+
+DESCRIPTION="An input event router"
+HOMEPAGE="http://www.bedroomlan.org/~alexios/coding_evrouter.html"
+
+SRC_URI="http://debian.bedroomlan.org/debian/pool/main/e/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libxcb
+ x11-libs/libXau
+ x11-libs/libXdmcp"
+
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${PF}
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc src/example || die
+}