summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/eselect-sh/eselect-sh-0.1.ebuild')
-rw-r--r--app-admin/eselect-sh/eselect-sh-0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-admin/eselect-sh/eselect-sh-0.1.ebuild b/app-admin/eselect-sh/eselect-sh-0.1.ebuild
new file mode 100644
index 000000000..bacdf8400
--- /dev/null
+++ b/app-admin/eselect-sh/eselect-sh-0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P="sh.eselect-${PV}"
+DESCRIPTION="Manages the /bin/sh (POSIX shell) symlink"
+HOMEPAGE="http://proj.mgorny.alt.pl/eselect-sh/"
+SRC_URI="http://proj.mgorny.alt.pl/${PN}/${MY_P}.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="app-admin/eselect"
+
+src_install() {
+ insinto /usr/share/eselect/modules
+ newins "${MY_P}" sh.eselect || die "newins failed"
+}