summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/clpbar/clpbar-1.10.9.ebuild')
-rw-r--r--app-misc/clpbar/clpbar-1.10.9.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-misc/clpbar/clpbar-1.10.9.ebuild b/app-misc/clpbar/clpbar-1.10.9.ebuild
new file mode 100644
index 000000000..73b5c88cf
--- /dev/null
+++ b/app-misc/clpbar/clpbar-1.10.9.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="A simple command line progress bar written in C"
+HOMEPAGE="http://clpbar.sourceforge.net/"
+SRC_URI="mirror://sourceforge/clpbar/bar_${PV}.tar.gz"
+
+LICENSE="GPL-1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S=${WORKDIR}/bar-${PV}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+}
+