summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/kuroolito/kuroolito-0.10.1.ebuild')
-rw-r--r--app-portage/kuroolito/kuroolito-0.10.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-portage/kuroolito/kuroolito-0.10.1.ebuild b/app-portage/kuroolito/kuroolito-0.10.1.ebuild
new file mode 100644
index 000000000..d7850c8d2
--- /dev/null
+++ b/app-portage/kuroolito/kuroolito-0.10.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit kde
+
+DESCRIPTION="A KDE Portage browser"
+HOMEPAGE="http://kuroo.org"
+SRC_URI="http://files.kuroo.org/${P}.tar.bz2"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="debug"
+
+pkg_postinst() {
+ elog "Kuroolito requires the portage sqlite module to work. See http://gentoo-wiki.com/TIP_speed_up_portage_with_sqlite"
+ elog "You must uncomment line 'portdbapi.auxdbmodule = cache.sqlite.database' in /etc/portage/modules"
+ elog "Remember to run 'emerge --regen' to update Portage cache after each sync"
+}
+
+need-kde 3.5