summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/postsync/postsync-0.1_alpha.ebuild')
-rw-r--r--app-portage/postsync/postsync-0.1_alpha.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/app-portage/postsync/postsync-0.1_alpha.ebuild b/app-portage/postsync/postsync-0.1_alpha.ebuild
index 0664f6f91..66cc46a4b 100644
--- a/app-portage/postsync/postsync-0.1_alpha.ebuild
+++ b/app-portage/postsync/postsync-0.1_alpha.ebuild
@@ -28,10 +28,14 @@ src_install() {
insinto /usr/lib/postsync.d
doins postsync.d/*
- fowners root:portage /usr/sbin/postsync ${PORTCFG}/bin/post_sync \
- /usr/lib/postsync.d/*
-
dodoc README ChangeLog doc/*
+
+ fowners root:portage /usr/sbin/postsync ${PORTCFG}/bin/post_sync
+ cd postsync.d
+ for f in *
+ do
+ fowners root:portage /usr/lib/${f}
+ done
}
pkg_postinst() {