summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/xharbour/xharbour-1.0.0_beta1.ebuild')
-rw-r--r--dev-lang/xharbour/xharbour-1.0.0_beta1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-lang/xharbour/xharbour-1.0.0_beta1.ebuild b/dev-lang/xharbour/xharbour-1.0.0_beta1.ebuild
index d10d1074d..bbdffc691 100644
--- a/dev-lang/xharbour/xharbour-1.0.0_beta1.ebuild
+++ b/dev-lang/xharbour/xharbour-1.0.0_beta1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
@@ -44,11 +44,11 @@ src_compile() {
export \
C_USR="${CFLAGS}" \
L_USR="${LDFLAGS}" \
- HB_GTALLEG=$(useq allegro && echo yes) \
- HB_GPM_MOUSE=$(useq gpm && echo yes) \
- HB_WITHOUT_GTSLN=$(useq slang || echo yes) \
- HB_MT=$(useq threads && echo MT) \
- HB_WITHOUT_X11=$(useq X || echo yes) \
+ HB_GTALLEG=$(use allegro && echo yes) \
+ HB_GPM_MOUSE=$(use gpm && echo yes) \
+ HB_WITHOUT_GTSLN=$(use slang || echo yes) \
+ HB_MT=$(use threads && echo MT) \
+ HB_WITHOUT_X11=$(use X || echo yes) \
HB_COMPILER="gcc" \
HB_CMP="$(tc-getCC)" \
HB_ARCHITECTURE="$(uname -s | sed -e 's/-//g;y/BDFHLNOPSUX/bdfhlnopsux/;s/.*bsd/bsd/')" \