summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/awl/awl-0.41.ebuild')
-rw-r--r--dev-php/awl/awl-0.41.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-php/awl/awl-0.41.ebuild b/dev-php/awl/awl-0.41.ebuild
index d1e7569a4..0a27f2e75 100644
--- a/dev-php/awl/awl-0.41.ebuild
+++ b/dev-php/awl/awl-0.41.ebuild
@@ -25,7 +25,7 @@ need_php5
src_compile() {
if use doc ; then
ebegin "Generating documentation"
- phpdoc -c "docs/api/phpdoc.ini" || die "phpdoc failed"
+ phpdoc -c "docs/api/phpdoc.ini"
eend $? || die "Documentation failed to build"
fi
}