summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php5/pecl-oauth/pecl-oauth-1.0.0.ebuild')
-rw-r--r--dev-php5/pecl-oauth/pecl-oauth-1.0.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php5/pecl-oauth/pecl-oauth-1.0.0.ebuild b/dev-php5/pecl-oauth/pecl-oauth-1.0.0.ebuild
new file mode 100644
index 000000000..7c367b957
--- /dev/null
+++ b/dev-php5/pecl-oauth/pecl-oauth-1.0.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+PHP_EXT_NAME="oauth"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+inherit php-ext-pecl-r1
+
+DESCRIPTION="A native PHP-extension to provide OAuth authentication protocol support"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="examples"
+
+DEPEND="dev-lang/php[curl,hash,ssl]"
+RDEPEND="${DEPEND}"
+
+need_php_by_category