summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/kaa-base/kaa-base-0.1.3.ebuild')
-rw-r--r--dev-python/kaa-base/kaa-base-0.1.3.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-python/kaa-base/kaa-base-0.1.3.ebuild b/dev-python/kaa-base/kaa-base-0.1.3.ebuild
deleted file mode 100644
index bfbde0b86..000000000
--- a/dev-python/kaa-base/kaa-base-0.1.3.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit python eutils distutils
-
-DESCRIPTION="This module contains some basic code needed in all kaa modules. This is a requirement for all the other kaa modules."
-HOMEPAGE="http://freevo.sourceforge.net/kaa/"
-SRC_URI="mirror://sourceforge/freevo/${P}.tar.gz"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="sqlite lirc"
-
-RDEPEND="dev-libs/libxml2
- sqlite? ( >=dev-libs/glib-2.4.0 >=dev-python/pysqlite-2.2 )
- lirc? ( dev-python/pylirc )"
-
-pkg_setup() {
- if !(built_with_use dev-libs/libxml2 python); then
- eerror "dev-libs/libxml2 must be built with the 'python' USE flag"
- die "Recompile dev-libs/libxml2 with enabled 'python' USE flag"
- fi
-}
-