summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mother/mother-0.5.5.ebuild')
-rw-r--r--dev-python/mother/mother-0.5.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/mother/mother-0.5.5.ebuild b/dev-python/mother/mother-0.5.5.ebuild
new file mode 100644
index 000000000..3e577179f
--- /dev/null
+++ b/dev-python/mother/mother-0.5.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+NEED_PYHON="2.4"
+
+inherit distutils
+
+DESCRIPTION="A python PostgreSQL introspective ORM"
+HOMEPAGE="http://www.dbmother.org/"
+SRC_URI="http://www.dbmother.org/download/${P}.tgz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-python/psycopg-2.0"
+
+DOCS="AUTHORS doc/*"
+
+src_install() {
+ distutils_src_install
+
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/*
+}