summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyprocps/pyprocps-0.2.ebuild')
-rw-r--r--dev-python/pyprocps/pyprocps-0.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pyprocps/pyprocps-0.2.ebuild b/dev-python/pyprocps/pyprocps-0.2.ebuild
new file mode 100644
index 000000000..51f2930c6
--- /dev/null
+++ b/dev-python/pyprocps/pyprocps-0.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="This module parses the information in /proc on Linux systems and presents it."
+HOMEPAGE="http://eli.criffield.net/pyprocps"
+SRC_URI="http://eli.criffield.net/${PN}/${P}.tar.gz"
+
+LICENSE="PSF-2.3"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND="${DEPEND}"
+
+src_install() {
+ distutils_src_install
+ dodoc Changelog PKG-INFO README
+}