summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby-taglib/ruby-taglib-1.1.ebuild')
-rw-r--r--dev-ruby/ruby-taglib/ruby-taglib-1.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/ruby-taglib/ruby-taglib-1.1.ebuild b/dev-ruby/ruby-taglib/ruby-taglib-1.1.ebuild
new file mode 100644
index 000000000..6febf2d22
--- /dev/null
+++ b/dev-ruby/ruby-taglib/ruby-taglib-1.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit ruby
+
+DESCRIPTION="Ruby bindings for the taglib, allowing to access MP3, OGG, and FLAC tags"
+HOMEPAGE="http://www.hakubi.us/ruby-taglib/"
+SRC_URI="http://www.hakubi.us/ruby-taglib/${P}.tar.bz2"
+USE_RUBY="ruby18 ruby19"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="media-libs/taglib"
+
+src_install() {
+ ruby_src_install
+ dodoc README
+}
+