summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/mimetex/mimetex-20070331.ebuild')
-rw-r--r--dev-tex/mimetex/mimetex-20070331.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-tex/mimetex/mimetex-20070331.ebuild b/dev-tex/mimetex/mimetex-20070331.ebuild
new file mode 100644
index 000000000..d1e347ac2
--- /dev/null
+++ b/dev-tex/mimetex/mimetex-20070331.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit toolchain-funcs
+
+DESCRIPTION="mimetex lets you easily embed LaTeX math in your html and dynamic web pages"
+HOMEPAGE="http://www.forkosh.dreamhost.com/mimetex.html"
+SRC_URI="http://www.forkosh.com/${PN}.zip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+S=${WORKDIR}
+
+src_compile() {
+ $(tc-getCC) ${CFLAGS} -DAA -o ${PN} mimetex.c gifsave.c -lm \
+ || die "compile failed!"
+}
+
+src_install() {
+ dobin ${PN}
+}