summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/qsvn/qsvn-0.5.0.ebuild')
-rw-r--r--dev-util/qsvn/qsvn-0.5.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-util/qsvn/qsvn-0.5.0.ebuild b/dev-util/qsvn/qsvn-0.5.0.ebuild
new file mode 100644
index 000000000..5c35d6f68
--- /dev/null
+++ b/dev-util/qsvn/qsvn-0.5.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit qt4
+
+DESCRIPTION="GUI frontend to the Subversion revision system"
+HOMEPAGE="http://ar.oszine.de/projects/qsvn/"
+SRC_URI="http://download.berlios.de/${PN}/${P}-src.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="$(qt4_min_version 4)
+ dev-util/subversion"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ eqmake4
+ emake || die "emake failed"
+}
+
+src_install() {
+ dobin bin/qsvn
+ dodoc README
+}