summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-radio/adifmerg/adifmerg-9.ebuild')
-rw-r--r--media-radio/adifmerg/adifmerg-9.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-radio/adifmerg/adifmerg-9.ebuild b/media-radio/adifmerg/adifmerg-9.ebuild
new file mode 100644
index 000000000..22b8c4a92
--- /dev/null
+++ b/media-radio/adifmerg/adifmerg-9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P="${PN}${PV}"
+
+DESCRIPTION="A small conversion and check utility for ADIF files"
+HOMEPAGE="http://jaakko.home.cern.ch/jaakko/Soft/"
+SRC_URI="http://jaakko.home.cern.ch/jaakko/Soft/${MY_P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND="dev-lang/perl"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ dobin adifmerg || die "dobin failed"
+ insinto /usr/share/${PN}
+ doins template.cab || die "doins failed"
+ doman doc/adifmerg.1 || die "doman failed"
+ dodoc CHANGELOG README || die "dodoc failed"
+ docinto examples
+ dodoc addqsoinfo calcpnts lqslget lqsoget || die "dodoc failed"
+}
+