summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/cheese/cheese-2.21.5.ebuild')
-rw-r--r--media-video/cheese/cheese-2.21.5.ebuild46
1 files changed, 46 insertions, 0 deletions
diff --git a/media-video/cheese/cheese-2.21.5.ebuild b/media-video/cheese/cheese-2.21.5.ebuild
new file mode 100644
index 000000000..b47633c51
--- /dev/null
+++ b/media-video/cheese/cheese-2.21.5.ebuild
@@ -0,0 +1,46 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="A cheesy program to take pictures and videos from your webcam"
+HOMEPAGE="http://www.gnome.org/projects/cheese/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="v4l"
+
+RDEPEND=">=dev-libs/dbus-glib-0.7
+ >=dev-libs/glib-2.12.1
+ >=gnome-base/gconf-2.16.0
+ >=gnome-base/gnome-vfs-2.16.0
+ >=gnome-base/libglade-2.6.0
+ >=gnome-base/libgnomeui-2.14.0
+ >=gnome-base/librsvg-2.18.0
+ >=gnome-extra/evolution-data-server-1.12
+ >=media-libs/gstreamer-0.10.15
+ >=media-libs/gst-plugins-base-0.10.15
+ >=media-plugins/gst-plugins-gconf-0.10
+ >=media-plugins/gst-plugins-ogg-0.10.15
+ >=media-plugins/gst-plugins-pango-0.10.15
+ >=media-plugins/gst-plugins-theora-0.10.15
+ >=media-plugins/gst-plugins-v4l2-0.10
+ >=media-plugins/gst-plugins-vorbis-0.10.15
+ >=sys-apps/dbus-1
+ >=sys-apps/hal-0.5.9
+ >=x11-libs/cairo-1.2.4
+ >=x11-libs/gtk+-2.10
+ x11-libs/libXxf86vm
+ >=x11-libs/pango-1.18.0
+ v4l? ( >=media-plugins/gst-plugins-v4l-0.10 )"
+
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.35
+ dev-util/pkgconfig
+ x11-proto/xf86vidmodeproto"
+
+DOCS="AUTHORS ChangeLog NEWS README"