summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-irc/ii/ii-1_rc1.ebuild')
-rw-r--r--net-irc/ii/ii-1_rc1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-irc/ii/ii-1_rc1.ebuild b/net-irc/ii/ii-1_rc1.ebuild
new file mode 100644
index 000000000..785df7a51
--- /dev/null
+++ b/net-irc/ii/ii-1_rc1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P=${P/_/-}
+DESCRIPTION="ii is a minimalist FIFO and filesystem-based IRC client"
+HOMEPAGE="http://irc.suckless.org/"
+SRC_URI="http://suckless.org/download/${MY_P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ emake || die "Compilation failed"
+}
+
+src_install() {
+ dobin ii
+ dodoc README FAQ LICENSE
+ doman *.1
+}