summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/mute/files')
-rw-r--r--net-p2p/mute/files/MUTE21
-rw-r--r--net-p2p/mute/files/mute-0.5-configure.patch29
-rw-r--r--net-p2p/mute/files/mute-0.5-makefile.patch50
3 files changed, 0 insertions, 100 deletions
diff --git a/net-p2p/mute/files/MUTE b/net-p2p/mute/files/MUTE
deleted file mode 100644
index 0ef4c47f7..000000000
--- a/net-p2p/mute/files/MUTE
+++ /dev/null
@@ -1,21 +0,0 @@
-#!/bin/sh
-
-if [ ! -d "$HOME/.mute" ]; then
- mkdir -p "${HOME}/.mute"
- cp -r /etc/mute/settings "${HOME}/.mute"
- ln -s /etc/mute/languages "${HOME}/.mute"
- mkdir -p "${HOME}/.mute/files"
-fi
-
-cd "${HOME}/.mute"
-DIR=`dirname $0`
-FILE=${0#${DIR}/}
-
-case "${FILE}" in
- "MUTE")
- /usr/share/mute/textFileSharingMUTE $@
- ;;
- "wxMUTE")
- /usr/share/mute/fileSharingMUTE $@
- ;;
-esac
diff --git a/net-p2p/mute/files/mute-0.5-configure.patch b/net-p2p/mute/files/mute-0.5-configure.patch
deleted file mode 100644
index 44084321a..000000000
--- a/net-p2p/mute/files/mute-0.5-configure.patch
+++ /dev/null
@@ -1,29 +0,0 @@
---- MUTE_fileSharing-0.5_UnixSource~/MUTE/configure 2006-09-04 11:54:51.000000000 +0200
-+++ MUTE_fileSharing-0.5_UnixSource/MUTE/configure 2006-09-04 11:56:24.000000000 +0200
-@@ -41,7 +41,6 @@
- # templates.
- #
-
--
- while [ -z "$userEntry" ]
- do
- echo "select platform:"
-@@ -57,7 +56,8 @@
- echo ""
- echo -n "> "
-
-- read userEntry
-+# read userEntry
-+ userEntry=1
-
-
- if [ "$userEntry" = "q" ]
-@@ -359,7 +359,7 @@
- echo ""
- echo -n "> "
-
--read userEntry
-+#read userEntry
-
-
- if [ "$userEntry" = "" ]
diff --git a/net-p2p/mute/files/mute-0.5-makefile.patch b/net-p2p/mute/files/mute-0.5-makefile.patch
deleted file mode 100644
index 09cca1097..000000000
--- a/net-p2p/mute/files/mute-0.5-makefile.patch
+++ /dev/null
@@ -1,50 +0,0 @@
-diff -ru MUTE_fileSharing-0.5_UnixSource~/MUTE/Makefile MUTE_fileSharing-0.5_UnixSource/MUTE/Makefile
---- MUTE_fileSharing-0.5_UnixSource~/MUTE/Makefile 2007-01-07 00:26:40.000000000 +0100
-+++ MUTE_fileSharing-0.5_UnixSource/MUTE/Makefile 2007-01-07 00:27:48.000000000 +0100
-@@ -26,7 +26,7 @@
-
-
- all:
-- cd crypto; make; cd ../layers/messageRouting; make; cd ../pointToPoint; make; cd ../fileTransfer; make; cd ../../userInterface/fileTransferWebInterface; make; cd ../textBased; make; cd ../../otherApps/fileSharing; make; cd userInterface/textBased; make; cd ../../../..
-+ cd crypto; cd ../layers/messageRouting; make; cd ../pointToPoint; make; cd ../fileTransfer; make; cd ../../userInterface/fileTransferWebInterface; make; cd ../textBased; make; cd ../../otherApps/fileSharing; make; cd userInterface/textBased; make; cd ../../../..
-
- clean:
- cd crypto; make clean; cd ../layers/messageRouting; make clean; cd ../pointToPoint; make clean; cd ../fileTransfer; make clean; cd ../../userInterface/fileTransferWebInterface; make clean; cd ../textBased; make clean; cd ../../otherApps/fileSharing; make clean; cd userInterface/textBased; make clean; cd ../../../..
-diff -ru MUTE_fileSharing-0.5_UnixSource~/MUTE/Makefile.common MUTE_fileSharing-0.5_UnixSource/MUTE/Makefile.common
---- MUTE_fileSharing-0.5_UnixSource~/MUTE/Makefile.common 2007-01-07 00:26:40.000000000 +0100
-+++ MUTE_fileSharing-0.5_UnixSource/MUTE/Makefile.common 2007-01-07 00:27:33.000000000 +0100
-@@ -37,8 +37,9 @@
-
-
-
-+CXXFLAGS ?=
-+COMPILE_FLAGS = -Wall ${CXXFLAGS} ${DEBUG_FLAG} ${PLATFORM_COMPILE_FLAGS} ${PROFILE_FLAG}
-
--COMPILE_FLAGS = -Wall ${DEBUG_FLAG} ${PLATFORM_COMPILE_FLAGS} ${PROFILE_FLAG}
-
-
- COMPILE = ${GXX} ${COMPILE_FLAGS} -c
-diff -ru MUTE_fileSharing-0.5_UnixSource~/MUTE/Makefile.GnuLinuxX86 MUTE_fileSharing-0.5_UnixSource/MUTE/Makefile.GnuLinuxX86
---- MUTE_fileSharing-0.5_UnixSource~/MUTE/Makefile.GnuLinuxX86 2007-01-07 00:26:40.000000000 +0100
-+++ MUTE_fileSharing-0.5_UnixSource/MUTE/Makefile.GnuLinuxX86 2007-01-07 00:27:33.000000000 +0100
-@@ -22,7 +22,7 @@
-
-
- # All platforms but OSX support g++ and need no linker hacks
--GXX=g++
-+GXX?=g++
- LINK_FLAGS =
-
-
-diff -ru MUTE_fileSharing-0.5_UnixSource~/MUTE/otherApps/fileSharing/userInterface/wxWindows/Makefile.all MUTE_fileSharing-0.5_UnixSource/MUTE/otherApps/fileSharing/userInterface/wxWindows/Makefile.all
---- MUTE_fileSharing-0.5_UnixSource~/MUTE/otherApps/fileSharing/userInterface/wxWindows/Makefile.all 2007-01-07 00:26:40.000000000 +0100
-+++ MUTE_fileSharing-0.5_UnixSource/MUTE/otherApps/fileSharing/userInterface/wxWindows/Makefile.all 2007-01-07 00:27:33.000000000 +0100
-@@ -47,6 +47,8 @@
-
- ROOT_PATH = ../../../../..
-
-+WX_CONFIG?="/usr/bin/wx-config"
-+WX_CONFIG_LOCATION=${WX_CONFIG}
- WX_LIBS = $(shell ${WX_CONFIG_LOCATION} --libs)
- WX_COMPILE_FLAGS = $(shell ${WX_CONFIG_LOCATION} --cxxflags)
-