summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/cfnrename/cfnrename-0.2.ebuild')
-rw-r--r--sys-apps/cfnrename/cfnrename-0.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-apps/cfnrename/cfnrename-0.2.ebuild b/sys-apps/cfnrename/cfnrename-0.2.ebuild
new file mode 100644
index 000000000..7a162729d
--- /dev/null
+++ b/sys-apps/cfnrename/cfnrename-0.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="A simple utility that allows you to easily rename multiple files."
+HOMEPAGE="http://home.hccnet.nl/paul.schuurmans/linux/"
+SRC_URI="http://home.hccnet.nl/paul.schuurmans/linux/download/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=sys-libs/ncurses-5.3"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ # Replace the CFLAGS with our own custom CFLAGS
+ sed -i -e "/^CFLAGS =/s:-g:${CFLAGS}:" \
+ Makefile || die "sed Makefile failed"
+}
+
+src_install() {
+ dodoc AUTHORS README TODO ChangeLog
+ dobin cfnrename
+} \ No newline at end of file