summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/scsiadd/scsiadd-1.95.ebuild')
-rw-r--r--sys-fs/scsiadd/scsiadd-1.95.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/scsiadd/scsiadd-1.95.ebuild b/sys-fs/scsiadd/scsiadd-1.95.ebuild
new file mode 100644
index 000000000..e1fc5e29b
--- /dev/null
+++ b/sys-fs/scsiadd/scsiadd-1.95.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="add and remove scsi devices on the fly"
+HOMEPAGE="http://llg.cubic.org/tools/"
+SRC_URI="http://llg.cubic.org/tools/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="debug"
+
+src_compile() {
+ econf $(use_with debug) || die "configure failed!"
+ emake || die "make failed"
+}
+
+src_install() {
+ dosbin scsiadd
+} \ No newline at end of file