summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/midori/midori-9999.ebuild')
-rw-r--r--www-client/midori/midori-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/www-client/midori/midori-9999.ebuild b/www-client/midori/midori-9999.ebuild
new file mode 100644
index 000000000..4efa6963b
--- /dev/null
+++ b/www-client/midori/midori-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit git eutils
+
+DESCRIPTION="A lightweight web browser"
+HOMEPAGE="http://software.twotoasts.de/?page=midori"
+EGIT_REPO_URI="http://software.twotoasts.de/media/midori.git"
+EGIT_PROJECT="midori"
+EGIT_BOOTSTRAP="NOCONFIGURE=1 ./autogen.sh"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/gtk+
+ x11-libs/libsexy
+ net-libs/webkitgtk"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+
+ # NEWS is empty, ChangeLog has TODO's body
+ dodoc AUTHORS ChangeLog INSTALL TODO
+}
+