summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/pidgin-botsentry')
-rw-r--r--x11-plugins/pidgin-botsentry/ChangeLog4
-rw-r--r--x11-plugins/pidgin-botsentry/Manifest4
-rw-r--r--x11-plugins/pidgin-botsentry/pidgin-botsentry-1.3.0.ebuild5
3 files changed, 9 insertions, 4 deletions
diff --git a/x11-plugins/pidgin-botsentry/ChangeLog b/x11-plugins/pidgin-botsentry/ChangeLog
index 09a92dbb0..1eb21fb32 100644
--- a/x11-plugins/pidgin-botsentry/ChangeLog
+++ b/x11-plugins/pidgin-botsentry/ChangeLog
@@ -3,6 +3,10 @@
# $Header: $
30 Aug 2009; Russell Harmon (eatnumber1) <russ@eatnumber1.com>
+ pidgin-botsentry-1.3.0.ebuild:
+ Fixed coding style issues.
+
+ 30 Aug 2009; Russell Harmon (eatnumber1) <russ@eatnumber1.com>
+pidgin-botsentry-1.3.0.ebuild, +metadata.xml:
New Ebuild for bug 283039 for the Botsentry plugin for Pidgin
diff --git a/x11-plugins/pidgin-botsentry/Manifest b/x11-plugins/pidgin-botsentry/Manifest
index 4aca3fbbb..05186b4ae 100644
--- a/x11-plugins/pidgin-botsentry/Manifest
+++ b/x11-plugins/pidgin-botsentry/Manifest
@@ -1,4 +1,4 @@
DIST bot-sentry-1.3.0.tar.bz2 280673 RMD160 b36bb4d36410f46115ca7e375e2fdba28749d30b SHA1 bf629d458196fd7f9d6085de28dbfc73f6ce3620 SHA256 e65581328a508a82cd32d246f4037ea3b044eafd223c3c967947f847db28e736
-EBUILD pidgin-botsentry-1.3.0.ebuild 553 RMD160 2c7bd29b19e6da4d118a90a61e275a293ea09d51 SHA1 a4d9d4af9c09f686925c5e8c6e816ae2d69f5186 SHA256 85382d0790ab274f19179fd6e8ec1f65ca28da491f606df5ea1708c5815e6dd4
-MISC ChangeLog 308 RMD160 532c8941194ea8f480ef6adc79f048573ce8dec6 SHA1 420a51c3dd85eb116526e994816e895c77b594cc SHA256 413e20faa276ab8c18613a2a26547597837e13960fe47fbb5cb52059a1564625
+EBUILD pidgin-botsentry-1.3.0.ebuild 557 RMD160 d7b17c6b0820783d86be458c2129f9d7e45ad7c5 SHA1 9959f7af4a7fe19554e876fa0bfb28c0f36fdf3f SHA256 f17eb162acdc6a0612a2464137a726a713c6acb1d668c3de51a029dc31e8a989
+MISC ChangeLog 436 RMD160 d6157274c07912dd5bda468447f43bdf056b48d6 SHA1 5c6376f95a65b2455a1188944f5492606c89f1a8 SHA256 27bb8a697ce98961b4296a0cf2bfaeb3151e622d81ffbce7d0bb960b27245248
MISC metadata.xml 170 RMD160 645927a396fdc21cdeb089fe42c5397332420ea6 SHA1 ac7f48a14fec325926f9ce1be8fbf1f311b4f2e4 SHA256 d797a2ec6f9dc516c9f9c1a758ee87ad3e8c43101b5dc76c2f872d5bd4639b42
diff --git a/x11-plugins/pidgin-botsentry/pidgin-botsentry-1.3.0.ebuild b/x11-plugins/pidgin-botsentry/pidgin-botsentry-1.3.0.ebuild
index 3242e42be..467d2219a 100644
--- a/x11-plugins/pidgin-botsentry/pidgin-botsentry-1.3.0.ebuild
+++ b/x11-plugins/pidgin-botsentry/pidgin-botsentry-1.3.0.ebuild
@@ -2,9 +2,10 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+MY_P="bot-sentry-${PV}"
DESCRIPTION="A Pidgin plugin to prevent Instant Message spam"
HOMEPAGE="http://sourceforge.net/projects/pidgin-bs/"
-SRC_URI="mirror://sourceforge/pidgin-bs/bot-sentry-${PV}.tar.bz2"
+SRC_URI="mirror://sourceforge/pidgin-bs/${MY_P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
@@ -16,7 +17,7 @@ RDEPEND="net-im/pidgin
DEPEND="${RDEPEND}
dev-util/pkgconfig"
-S="${WORKDIR}"/bot-sentry-${PV}
+S=${WORKDIR}/${MY_P}
src_install() {
emake DESTDIR="${D}" install || die "Failed install phase"