aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMagnus Granberg <zorry@gentoo.org>2015-08-04 23:25:45 +0200
committerMagnus Granberg <zorry@gentoo.org>2015-08-04 23:25:45 +0200
commit0f476f3d0f1027c83cb7dc1796069f16d98ba71a (patch)
tree0b979541a0e96a0c15f587a21891b7fc37b68176 /setup.py
parentmove tbc/pym to pym/tbc and pym/bin to bin (diff)
downloadtinderbox-cluster-0f476f3d0f1027c83cb7dc1796069f16d98ba71a.tar.gz
tinderbox-cluster-0f476f3d0f1027c83cb7dc1796069f16d98ba71a.tar.bz2
tinderbox-cluster-0f476f3d0f1027c83cb7dc1796069f16d98ba71a.zip
fix the patch and setup to support the move
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 45331e0..6a96128 100644
--- a/setup.py
+++ b/setup.py
@@ -14,14 +14,14 @@ def find_packages():
yield os.path.relpath(dirpath, 'pym')
setup(
- version = os.path.split(os.path.abspath(__file__))[-2].split('-')[-1],
- packages = list(find_packages()),
- package_dir = {'tbc': 'pym'},
- name="tbc",
- author='Zorry',
- author_email='tinderbox-cluster@gentoo.org',
- url='https://anongit.gentoo.org/git/proj/tinderbox-cluster.git',
- description='Tinderbox cluster',
- platforms=["any"],
- license="GPL2",
+ version = os.path.split(os.path.abspath(__file__))[-2].split('-')[-1],
+ packages = list(find_packages()),
+ package_dir = {'': 'pym'},
+ name="tbc",
+ author='Zorry',
+ author_email='tinderbox-cluster@gentoo.org',
+ url='https://anongit.gentoo.org/git/proj/tinderbox-cluster.git',
+ description='Tinderbox cluster',
+ platforms=["any"],
+ license="GPL2",
)