summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/repoze-who-plugins-sa/repoze-who-plugins-sa-1.0_rc1-r1.ebuild')
-rw-r--r--dev-python/repoze-who-plugins-sa/repoze-who-plugins-sa-1.0_rc1-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/repoze-who-plugins-sa/repoze-who-plugins-sa-1.0_rc1-r1.ebuild b/dev-python/repoze-who-plugins-sa/repoze-who-plugins-sa-1.0_rc1-r1.ebuild
new file mode 100644
index 0000000..221d8cd
--- /dev/null
+++ b/dev-python/repoze-who-plugins-sa/repoze-who-plugins-sa-1.0_rc1-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+
+inherit distutils
+
+MY_PN="repoze.who.plugins.sa"
+MY_PV="${PV/_rc/rc}"
+MY_P="${MY_PN}-${MY_PV}"
+
+DESCRIPTION="The repoze.who SQLAlchemy plugin"
+HOMEPAGE="http://code.gustavonarea.net/repoze.who.plugins.sa/"
+SRC_URI="http://pypi.python.org/packages/source/r/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="Repoze"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-python/repoze-who
+ >=dev-python/sqlalchemy-0.5.0_rc4"
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ distutils_src_install
+
+ rm -Rf "${D}/$(python_get_sitedir)"/tests || die "rm failed"
+}