summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/vmware-player/vmware-player-7.1.2.2780323.ebuild')
-rw-r--r--app-emulation/vmware-player/vmware-player-7.1.2.2780323.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/app-emulation/vmware-player/vmware-player-7.1.2.2780323.ebuild b/app-emulation/vmware-player/vmware-player-7.1.2.2780323.ebuild
index c115c63..3c04f5e 100644
--- a/app-emulation/vmware-player/vmware-player-7.1.2.2780323.ebuild
+++ b/app-emulation/vmware-player/vmware-player-7.1.2.2780323.ebuild
@@ -156,17 +156,16 @@ src_install() {
exeinto "${VM_INSTALL_DIR}"/lib/vmware/setup
doexe vmware-config
- # install ovftool
- if use ovftool; then
- cd "${S}"
+ # install ovftool
+ if use ovftool; then
+ cd "${S}"
- insinto "${VM_INSTALL_DIR}"/lib/vmware-ovftool
- doins -r vmware-ovftool/*
-
- chmod 0755 "${D}${VM_INSTALL_DIR}"/lib/vmware-ovftool/{ovftool,ovftool.bin}
- dosym "${D}${VM_INSTALL_DIR}"/lib/vmware-ovftool/ovftool "${VM_INSTALL_DIR}"/bin/ovftool
- fi
+ insinto "${VM_INSTALL_DIR}"/lib/vmware-ovftool
+ doins -r vmware-ovftool/*
+ chmod 0755 "${D}${VM_INSTALL_DIR}"/lib/vmware-ovftool/{ovftool,ovftool.bin}
+ dosym "${D}${VM_INSTALL_DIR}"/lib/vmware-ovftool/ovftool "${VM_INSTALL_DIR}"/bin/ovftool
+ fi
# create symlinks for the various tools
local tool ; for tool in thnuclnt vmplayer{,-daemon} \