summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-voip/telepathy-salut/telepathy-salut-0.1.10.ebuild')
-rw-r--r--net-voip/telepathy-salut/telepathy-salut-0.1.10.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-voip/telepathy-salut/telepathy-salut-0.1.10.ebuild b/net-voip/telepathy-salut/telepathy-salut-0.1.10.ebuild
new file mode 100644
index 0000000..dd321d2
--- /dev/null
+++ b/net-voip/telepathy-salut/telepathy-salut-0.1.10.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="A link-local XMPP connection manager for Telepathy"
+HOMEPAGE="http://telepathy.freedesktop.org/wiki/Components"
+SRC_URI="http://telepathy.freedesktop.org/releases/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="test"
+
+RDEPEND="dev-libs/libxml2
+ >=dev-libs/glib-2
+ dev-libs/dbus-glib
+ net-libs/telepathy-glib
+ sys-apps/dbus
+ net-dns/avahi
+ dev-libs/openssl"
+DEPEND="${RDEPEND}
+ test? ( net-libs/libgsasl
+ app-text/xmldiff )
+ dev-libs/libxslt
+ >=virtual/python-2.3"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake failed"
+ dodoc AUTHORS ChangeLog NEWS README
+}