summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild')
-rw-r--r--x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild b/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild
index 1089727d..ff03bbe8 100644
--- a/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild
+++ b/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild
@@ -3,7 +3,7 @@
# $Header: $
EAPI=3
-inherit linux-info xorg-2
+inherit linux-info x-modular-r2
DESCRIPTION="Driver for Wacom tablets and drawing devices"
LICENSE="GPL-2"
@@ -24,13 +24,13 @@ DEPEND="${COMMON_DEPEND}
pkg_setup() {
linux-info_pkg_setup
- xorg-2_pkg_setup
+ x-modular-r2_pkg_setup
CONFIGURE_OPTIONS="$(use_enable debug)"
}
src_install() {
- xorg-2_src_install
+ x-modular-r2_src_install
rm -r "${D}/usr/share/hal"
if use hal; then
@@ -40,7 +40,7 @@ src_install() {
}
pkg_postinst() {
- xorg-2_pkg_postinst
+ x-modular-r2_pkg_postinst
if ! linux_config_exists \
|| ! linux_chkconfig_present TABLET_USB_WACOM \