summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/repo-commit/repo-commit-9999.ebuild')
-rw-r--r--app-portage/repo-commit/repo-commit-9999.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-portage/repo-commit/repo-commit-9999.ebuild b/app-portage/repo-commit/repo-commit-9999.ebuild
new file mode 100644
index 0000000..8a85040
--- /dev/null
+++ b/app-portage/repo-commit/repo-commit-9999.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+inherit autotools-utils
+
+#if LIVE
+EGIT_REPO_URI="git://github.com/mgorny/${PN}.git
+ http://github.com/mgorny/${PN}.git"
+inherit autotools git-2
+#endif
+
+DESCRIPTION="A repository commit helper"
+HOMEPAGE="https://github.com/mgorny/sunrise-commit/"
+SRC_URI="http://cloud.github.com/downloads/mgorny/${PN}/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="app-portage/gentoolkit-dev
+ sys-apps/portage"
+#if LIVE
+
+KEYWORDS=
+SRC_URI=
+
+src_prepare() {
+ autotools-utils_src_prepare
+ eautoreconf
+}
+#endif