summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-01-27 10:26:02 +0100
committerJustin Lecher <jlec@gentoo.org>2016-01-27 10:26:12 +0100
commit04994fff82ba0744f5c19259da975fc92e040590 (patch)
tree15a96716984e1350477212079425ff3fe2e0f3ed
parentdev-python/django-tables2: Drop old (diff)
downloadgentoo-04994fff82ba0744f5c19259da975fc92e040590.tar.gz
gentoo-04994fff82ba0744f5c19259da975fc92e040590.tar.bz2
gentoo-04994fff82ba0744f5c19259da975fc92e040590.zip
dev-python/django-tables2: Version Bump
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
-rw-r--r--dev-python/django-tables2/Manifest1
-rw-r--r--dev-python/django-tables2/django-tables2-1.1.1.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/django-tables2/Manifest b/dev-python/django-tables2/Manifest
index 49e61af972ff..067258365260 100644
--- a/dev-python/django-tables2/Manifest
+++ b/dev-python/django-tables2/Manifest
@@ -1 +1,2 @@
DIST django-tables2-1.1.0.tar.gz 966103 SHA256 46bdcae04087a20911dc10e30383743bca464696448e9351424efe2582a90499 SHA512 d7386df7651a3cdab42e40963d26594cd776614846fa7eda9208f0795b1f8c6270910904f44782480f0b782d0b139153805e41cdecd43f5bc2d30b67acb3fc6c WHIRLPOOL 11a4a573f96a198cd09b57a136bac1eaded18f704e1b117c7b4b49da26716447b31b1866d5da7058b3eb88e5372d5c9f6e0602a08ee221d03f20d617070c03a5
+DIST django-tables2-1.1.1.tar.gz 965847 SHA256 5432506927d9a1b882afafbe6eaa9cd63ad207af89c42f18b8750de93baf95f4 SHA512 3fd92bf296cf081c43c31b415d7cc89ac7f0d60525d0320169ca3eb4a230d81a10162c33d5dec649044cd14eca243cfbca4ff62cd1b86cdca0a2e219abc36bf4 WHIRLPOOL 52d8416fc110e0ea77df94892130c1385dc12b988dba1c5ce779e771d1d352125ed269cd94a621a9fec2e94a7f5dcb836ba1ca1132b5d2bcdbda9716f2d1dea8
diff --git a/dev-python/django-tables2/django-tables2-1.1.1.ebuild b/dev-python/django-tables2/django-tables2-1.1.1.ebuild
new file mode 100644
index 000000000000..7e5e12c668df
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-1.1.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.python.org/pypi/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"