summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdam Feldman <NP-Hardass@gentoo.org>2020-09-06 17:21:25 -0400
committerAdam Feldman <NP-Hardass@gentoo.org>2020-09-25 16:32:24 -0400
commit07d48ce47c9167af6b378477c2dbae50e7399b93 (patch)
treec60610e51abf7c7b8f84e435741565f70a1cba4d
parentmate-extra/mate-indicator-applet: Fix deps (diff)
downloadgentoo-07d48ce47c9167af6b378477c2dbae50e7399b93.tar.gz
gentoo-07d48ce47c9167af6b378477c2dbae50e7399b93.tar.bz2
gentoo-07d48ce47c9167af6b378477c2dbae50e7399b93.zip
mate-extra/mate-netbook: Fix deps
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Adam Feldman <NP-Hardass@gentoo.org>
-rw-r--r--mate-extra/mate-netbook/mate-netbook-1.24.0-r1.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/mate-extra/mate-netbook/mate-netbook-1.24.0-r1.ebuild b/mate-extra/mate-netbook/mate-netbook-1.24.0-r1.ebuild
new file mode 100644
index 000000000000..fbc817ffde6b
--- /dev/null
+++ b/mate-extra/mate-netbook/mate-netbook-1.24.0-r1.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mate
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+DESCRIPTION="MATE utilities for netbooks"
+LICENSE="LGPL-2+ GPL-3"
+SLOT="0"
+
+IUSE=""
+
+COMMON_DEPEND="
+ >=dev-libs/glib-2.50:2
+ >=mate-base/mate-panel-1.17.0
+ >=x11-libs/gtk+-3.22:3
+ x11-libs/libfakekey
+ x11-libs/libwnck:3
+ x11-libs/libXtst
+ x11-libs/libX11
+ x11-libs/cairo
+"
+
+RDEPEND="${COMMON_DEPEND}
+ virtual/libintl
+"
+
+DEPEND="${COMMON_DEPEND}
+ x11-base/xorg-proto
+ >=dev-util/intltool-0.50.1
+ >=sys-devel/gettext-0.19.8
+ virtual/pkgconfig
+"