summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-09-30 23:42:27 +0200
committerMichał Górny <mgorny@gentoo.org>2017-10-01 11:02:40 +0200
commit0b4afe517c6b08bc89d7e0f94eb6033da395d655 (patch)
tree257758acde6900ae4dfea0b66f11f524206086e8
parentsys-libs/libcxx: Fix using external lit (diff)
downloadgentoo-0b4afe517c6b08bc89d7e0f94eb6033da395d655.tar.gz
gentoo-0b4afe517c6b08bc89d7e0f94eb6033da395d655.tar.bz2
gentoo-0b4afe517c6b08bc89d7e0f94eb6033da395d655.zip
sys-libs/libcxx: Make the tests more verbose
-rw-r--r--sys-libs/libcxx/libcxx-9999.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/sys-libs/libcxx/libcxx-9999.ebuild b/sys-libs/libcxx/libcxx-9999.ebuild
index 6c9b1478da78..185ed1024809 100644
--- a/sys-libs/libcxx/libcxx-9999.ebuild
+++ b/sys-libs/libcxx/libcxx-9999.ebuild
@@ -139,6 +139,7 @@ multilib_src_configure() {
# FIXME: remove this once https://reviews.llvm.org/D25093 is merged
-DLLVM_MAIN_SRC_DIR="${T}"
-DLLVM_EXTERNAL_LIT="${EPREFIX}/usr/bin/lit"
+ -DLLVM_LIT_ARGS="-vv"
)
fi
cmake-utils_src_configure