summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-12 00:46:27 +0100
committerSam James <sam@gentoo.org>2021-04-16 12:20:08 +0100
commit18cf7ff63040805bf6ae4f23090d6000b5ce5d31 (patch)
tree205469b4f475c59bf75ca6f03f668d3a8680937b
parentnet-misc/netkit-talk: eutils->epatch (diff)
downloadgentoo-18cf7ff63040805bf6ae4f23090d6000b5ce5d31.tar.gz
gentoo-18cf7ff63040805bf6ae4f23090d6000b5ce5d31.tar.bz2
gentoo-18cf7ff63040805bf6ae4f23090d6000b5ce5d31.zip
net-misc/ntpsec: add explicit epatch inherit
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--net-misc/ntpsec/ntpsec-1.1.9.ebuild4
-rw-r--r--net-misc/ntpsec/ntpsec-1.2.0-r1.ebuild2
-rw-r--r--net-misc/ntpsec/ntpsec-9999.ebuild4
3 files changed, 5 insertions, 5 deletions
diff --git a/net-misc/ntpsec/ntpsec-1.1.9.ebuild b/net-misc/ntpsec/ntpsec-1.1.9.ebuild
index 0f812f1ed853..9ac6c89d595d 100644
--- a/net-misc/ntpsec/ntpsec-1.1.9.ebuild
+++ b/net-misc/ntpsec/ntpsec-1.1.9.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -6,7 +6,7 @@ EAPI=6
PYTHON_COMPAT=( python3_{7,8} )
PYTHON_REQ_USE='threads(+)'
-inherit flag-o-matic python-r1 waf-utils systemd
+inherit epatch flag-o-matic python-r1 waf-utils systemd
if [[ ${PV} == *9999* ]]; then
inherit git-r3
diff --git a/net-misc/ntpsec/ntpsec-1.2.0-r1.ebuild b/net-misc/ntpsec/ntpsec-1.2.0-r1.ebuild
index 28c6723abb7c..f63dc7958aa6 100644
--- a/net-misc/ntpsec/ntpsec-1.2.0-r1.ebuild
+++ b/net-misc/ntpsec/ntpsec-1.2.0-r1.ebuild
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python3_{6..9} )
PYTHON_REQ_USE='threads(+)'
DISTUTILS_USE_SETUPTOOLS=no
-inherit distutils-r1 flag-o-matic waf-utils systemd
+inherit epatch distutils-r1 flag-o-matic waf-utils systemd
if [[ ${PV} == *9999* ]]; then
inherit git-r3
diff --git a/net-misc/ntpsec/ntpsec-9999.ebuild b/net-misc/ntpsec/ntpsec-9999.ebuild
index 05e06f346200..c1244770794d 100644
--- a/net-misc/ntpsec/ntpsec-9999.ebuild
+++ b/net-misc/ntpsec/ntpsec-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -6,7 +6,7 @@ EAPI=6
PYTHON_COMPAT=( python3_{7,8} )
PYTHON_REQ_USE='threads(+)'
-inherit flag-o-matic python-r1 waf-utils systemd
+inherit epatch flag-o-matic python-r1 waf-utils systemd
if [[ ${PV} == *9999* ]]; then
inherit git-r3