summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2018-01-27 17:31:18 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2018-01-27 17:33:17 -0600
commit2feb6a6ec0342e9a1489d55581d6a1e70138865e (patch)
tree5450693ed057a95d48c79868cc2d3b1e4ed828be
parentapp-editors/xemacs: amd64 stable wrt bug #645070 (diff)
downloadgentoo-2feb6a6ec0342e9a1489d55581d6a1e70138865e.tar.gz
gentoo-2feb6a6ec0342e9a1489d55581d6a1e70138865e.tar.bz2
gentoo-2feb6a6ec0342e9a1489d55581d6a1e70138865e.zip
dev-python/ddt: switch to --with-coverage
Closes: https://bugs.gentoo.org/645834 Package-Manager: Portage-2.3.19, Repoman-2.3.6
-rw-r--r--dev-python/ddt/ddt-1.1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/ddt/ddt-1.1.1.ebuild b/dev-python/ddt/ddt-1.1.1.ebuild
index f8e895e7841b..14c9db33ad23 100644
--- a/dev-python/ddt/ddt-1.1.1.ebuild
+++ b/dev-python/ddt/ddt-1.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -24,5 +24,5 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
)"
python_test() {
- nosetests --with-cov --cover-package=ddt -v || die
+ nosetests --with-coverage --cover-package=ddt -v || die
}