summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2021-05-19 11:39:28 +0200
committerAlexis Ballier <aballier@gentoo.org>2021-05-19 12:47:58 +0200
commit4cf80cb0697980e475b4da6c7708ed75deb95ff8 (patch)
tree1dde0e123879c316714bbd150a4426f38d3e397f
parentdev-ros/ament_flake8: Replace empty keywords with live property (diff)
downloadgentoo-4cf80cb0697980e475b4da6c7708ed75deb95ff8.tar.gz
gentoo-4cf80cb0697980e475b4da6c7708ed75deb95ff8.tar.bz2
gentoo-4cf80cb0697980e475b4da6c7708ed75deb95ff8.zip
dev-ros/ament_lint: Replace empty keywords with live property
Bug: https://bugs.gentoo.org/show_bug.cgi?id=790785 Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
-rw-r--r--dev-ros/ament_lint/ament_lint-0.10.0.ebuild4
-rw-r--r--dev-ros/ament_lint/ament_lint-0.10.1.ebuild2
-rw-r--r--dev-ros/ament_lint/ament_lint-0.10.4.ebuild2
-rw-r--r--dev-ros/ament_lint/ament_lint-0.9.5.ebuild4
-rw-r--r--dev-ros/ament_lint/ament_lint-9999.ebuild4
5 files changed, 8 insertions, 8 deletions
diff --git a/dev-ros/ament_lint/ament_lint-0.10.0.ebuild b/dev-ros/ament_lint/ament_lint-0.10.0.ebuild
index 024a805d4e41..ea29b12dcd48 100644
--- a/dev-ros/ament_lint/ament_lint-0.10.0.ebuild
+++ b/dev-ros/ament_lint/ament_lint-0.10.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_lint"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_lint/ament_lint-0.10.1.ebuild b/dev-ros/ament_lint/ament_lint-0.10.1.ebuild
index 0b5c8657415c..ea29b12dcd48 100644
--- a/dev-ros/ament_lint/ament_lint-0.10.1.ebuild
+++ b/dev-ros/ament_lint/ament_lint-0.10.1.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_lint"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_lint/ament_lint-0.10.4.ebuild b/dev-ros/ament_lint/ament_lint-0.10.4.ebuild
index 0b5c8657415c..ea29b12dcd48 100644
--- a/dev-ros/ament_lint/ament_lint-0.10.4.ebuild
+++ b/dev-ros/ament_lint/ament_lint-0.10.4.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_lint"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_lint/ament_lint-0.9.5.ebuild b/dev-ros/ament_lint/ament_lint-0.9.5.ebuild
index 024a805d4e41..ea29b12dcd48 100644
--- a/dev-ros/ament_lint/ament_lint-0.9.5.ebuild
+++ b/dev-ros/ament_lint/ament_lint-0.9.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_lint"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_lint/ament_lint-9999.ebuild b/dev-ros/ament_lint/ament_lint-9999.ebuild
index 024a805d4e41..ea29b12dcd48 100644
--- a/dev-ros/ament_lint/ament_lint-9999.ebuild
+++ b/dev-ros/ament_lint/ament_lint-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_lint"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi