summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2016-12-29 19:14:53 -0500
committerAnthony G. Basile <blueness@gentoo.org>2016-12-29 19:15:09 -0500
commit73b3147833a8c5ebbf627f77334de5bca0770702 (patch)
tree06674f3a34560dbd5107cf16128f70bf60c0c231
parentwww-apps/gitea: Add ~arm keyword (diff)
downloadgentoo-73b3147833a8c5ebbf627f77334de5bca0770702.tar.gz
gentoo-73b3147833a8c5ebbf627f77334de5bca0770702.tar.bz2
gentoo-73b3147833a8c5ebbf627f77334de5bca0770702.zip
dev-libs/xapian: remove banner for cpu flags
Package-Manager: portage-2.3.0
-rw-r--r--dev-libs/xapian/xapian-1.4.1.ebuild5
-rw-r--r--dev-libs/xapian/xapian-1.4.2.ebuild5
2 files changed, 0 insertions, 10 deletions
diff --git a/dev-libs/xapian/xapian-1.4.1.ebuild b/dev-libs/xapian/xapian-1.4.1.ebuild
index ebc2634c8f23..eddbc6728f8d 100644
--- a/dev-libs/xapian/xapian-1.4.1.ebuild
+++ b/dev-libs/xapian/xapian-1.4.1.ebuild
@@ -27,20 +27,15 @@ S="${WORKDIR}/${MY_P}"
src_configure() {
local myconf=""
- ewarn
if use cpu_flags_x86_sse2; then
- ewarn "Using sse2"
myconf="${myconf} --enable-sse=sse2"
else
if use cpu_flags_x86_sse; then
- ewarn "Using sse"
myconf="${myconf} --enable-sse=sse"
else
- ewarn "Disabling sse and sse2"
myconf="${myconf} --disable-sse"
fi
fi
- ewarn
myconf="${myconf} $(use_enable static-libs static)"
diff --git a/dev-libs/xapian/xapian-1.4.2.ebuild b/dev-libs/xapian/xapian-1.4.2.ebuild
index 939b434236e7..afc3a46e745e 100644
--- a/dev-libs/xapian/xapian-1.4.2.ebuild
+++ b/dev-libs/xapian/xapian-1.4.2.ebuild
@@ -27,20 +27,15 @@ S="${WORKDIR}/${MY_P}"
multilib_src_configure() {
local myconf=""
- ewarn
if use cpu_flags_x86_sse2; then
- ewarn "Using sse2"
myconf="${myconf} --enable-sse=sse2"
else
if use cpu_flags_x86_sse; then
- ewarn "Using sse"
myconf="${myconf} --enable-sse=sse"
else
- ewarn "Disabling sse and sse2"
myconf="${myconf} --disable-sse"
fi
fi
- ewarn
myconf="${myconf} $(use_enable static-libs static)"