summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Levine <plevine457@gmail.com>2020-06-11 19:39:09 -0400
committerJoonas Niilola <juippis@gentoo.org>2020-07-19 13:43:25 +0300
commit7a167e39f50a5c0b09660fc4586aae253e30f16f (patch)
treec6d8d41fcde447121695ce47b1ce9d816351b9fa
parentdev-cpp/gtest: Update the increase-clone-stack-size patch for live (diff)
downloadgentoo-7a167e39f50a5c0b09660fc4586aae253e30f16f.tar.gz
gentoo-7a167e39f50a5c0b09660fc4586aae253e30f16f.tar.bz2
gentoo-7a167e39f50a5c0b09660fc4586aae253e30f16f.zip
dev-cpp/gtest: Add support for python3_{6,7,8,9}
Tested working with 3.6.10-r2, 3.7.7-r3, 3.8.3-r1, 3.9.0_beta2 Package-Manager: Portage-2.3.100, Repoman-2.3.22 Signed-off-by: Peter Levine <plevine457@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
-rw-r--r--dev-cpp/gtest/gtest-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-cpp/gtest/gtest-9999.ebuild b/dev-cpp/gtest/gtest-9999.ebuild
index ab2e9dd322cd..495db541c344 100644
--- a/dev-cpp/gtest/gtest-9999.ebuild
+++ b/dev-cpp/gtest/gtest-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=7
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8,9} )
CMAKE_ECLASS=cmake
inherit cmake-multilib python-any-r1