summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-03 16:45:24 +0100
committerSam James <sam@gentoo.org>2021-04-03 16:48:32 +0100
commit7da437069ed70576975501b5c97cde0a510f0d26 (patch)
tree2443cf344b397ac65fa5be88485fa92f7de3fcb1
parentapp-admin/logmon: port to EAPI 7 (diff)
downloadgentoo-7da437069ed70576975501b5c97cde0a510f0d26.tar.gz
gentoo-7da437069ed70576975501b5c97cde0a510f0d26.tar.bz2
gentoo-7da437069ed70576975501b5c97cde0a510f0d26.zip
dev-python/sarge: fix variable references
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--dev-python/sarge/sarge-0.1.5.ebuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/dev-python/sarge/sarge-0.1.5.ebuild b/dev-python/sarge/sarge-0.1.5.ebuild
index 91ce0166cea0..c0a010b0eae8 100644
--- a/dev-python/sarge/sarge-0.1.5.ebuild
+++ b/dev-python/sarge/sarge-0.1.5.ebuild
@@ -2,21 +2,18 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit distutils-r1
MY_PN="${PN}"
MY_P="${MY_PN}-${PV}.post0"
-S=${WORKDIR}/$MY_P
DESCRIPTION="wrapper for subprocess which provides command pipeline functionality"
HOMEPAGE="https://sarge.readthedocs.org/"
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+S="${WORKDIR}"/${MY_P}
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm ~arm64 ~x86"
-
-RDEPEND=""
-BDEPEND=""